Jump to content
Sign in to follow this  
Guest David starsmore

Mr

Recommended Posts

Guest David starsmore   
Guest David starsmore

I have an issue with the drivers side full beam won't work I've checked the connector that seams fine as well as the wiring, but I have noticed a constant whiring noise coming from the ppassanger side lights area any idea what it could be please ??

Share this post


Link to post
Share on other sites
1 hour ago, Guest David starsmore said:

I have an issue with the drivers side full beam won't work I've checked the connector that seams fine as well as the wiring, but I have noticed a constant whiring noise coming from the ppassanger side lights area any idea what it could be please ??

the noise you describe could be the level adjust motor had a similar issue on my car when they break they whir constantly (if your car has adjustable height lights) park facing a wall when its dark and adjust them using the switch chances are you will only notice the beam on the headlight that doesnt whir do up / down full beam i would assume to be a stalk problem

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.