Jump to content
Annie

Ford Focus diesel Econetic

Recommended Posts

Hi there.  I have a lovely 2013 Focus diesel Econetic.  The stop start system has stopped working.  I think there may have been a problem with it when I bought it (about two years ago now).  On occasions the fan would kick in when I parked up sometimes even on short distances and it would run for about three or four minutes.  The last time it happened, I had to wait (parked up) for five minutes before the fan stopped.  I was worried as I had two dogs in the car as I thought it could have caught fire, so waited until the fan stopped.  That incident only happened a few months ago so not in warm weather and I had travelled only about a quarter of a mile before parking.  Since then, the stop/start has  only worked once.  I’m no mechanic but assume something must have burnt out (?).  The car goes fine without it so should I be worried and/or get it fixed?   It’s going for an MOT/service next week and I will ask them to look at it but would like independent advice beforehand as, like I said, I’m no mechanic and don’t want to be ripped off.  Can anybody advise?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.